Network Outage: Data Center Firewalls
Incident Report for UC Davis
Resolved
This incident has been resolved.
Posted Jun 26, 2022 - 08:08 PDT
Monitoring
The NOC has rebooted a suspect router, and this seems to have resolved the problems. We will continue to monitor.
Posted Jun 25, 2022 - 21:21 PDT
Investigating
We have identified a network outage at the NOC impacting the Data Cente FWaaS firewalls hosted there. NoC and DC staff are investigating.
Posted Jun 25, 2022 - 19:31 PDT
This incident affected: Network.