Jabber Degradation
Incident Report for UC Davis
Resolved
Per Cisco, the issue has been resolved by the updated 12.5 version.
Posted Apr 24, 2019 - 15:25 PDT
Update
We are still waiting for resolution from the vendor. Additionally, campus call centers have been reported to be affected by this degradation.
Posted Apr 18, 2019 - 10:39 PDT
Investigating
Jabber is currently experiencing a degradation. Staff are investigating the issue. Clients are not able to login to the jabber desktop client. System administrators are working with the vendor to resolve the issue.

Impacted service is voice telephone system

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Apr 08, 2019 - 11:05 PDT
This incident affected: Voice Telephone System.