Degradation: ServiceNow URL shortening
Incident Report for UC Davis
Resolved
This ServiceNow issue has been resolved. URL links are working as expected.
Posted Dec 04, 2018 - 14:45 PST
Monitoring
Administrators have identified the cause of the issue and have taken steps to restore normal service.
Article links are beginning to work as expected. We will continue to monitor the issue.
Posted Dec 04, 2018 - 10:27 PST
Investigating
Short URL links to the ServiceNow knowledge base are redirecting to the ServiceNow home page instead of the specific article pointed to by the link.

Administrator are currently investigating the cause of the issue.
----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Dec 04, 2018 - 09:56 PST
This incident affected: ServiceNow.