Degradation: Zoom Cloud Recordings
Incident Report for UC Davis
Resolved
Zoom has resolved the issue.
Posted Mar 30, 2020 - 08:05 PDT
Investigating
Zoom is reporting delays with their Cloud Records feature. Updates will be posted as they become available. More information can also be found at https://status.zoom.us/incidents/5hdzb14vhxyv


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Mar 17, 2020 - 07:52 PDT
This incident affected: Canvas and Voice Telephone System.