Zoom Outage

Incident Report for UC Davis

Resolved

On April 16, between 2:25 P.M. ET and 4:12 P.M. ET, the domain zoom.us was not available due to a server block by GoDaddy Registry. This block was the result of a communication error between Zoom’s domain registrar, Markmonitor, and GoDaddy Registry, which resulted in GoDaddy Registry mistakenly shutting down zoom.us domain.

Zoom, Markmonitor and GoDaddy worked quickly to identify and remove the block, which restored service to the domain zoom.us. There was no product, security, network failure or Distributed Denial of Service (DDoS) attack at Zoom during the outage. GoDaddy and Markmonitor are working together to prevent this from happening again.
Posted Apr 17, 2025 - 12:27 PDT

Monitoring

Clarification at top of outage that this is a global outage not limited to UC Davis.

Time 1:29pm
Incident status: Identified Services are starting to recover. If you are still unable to connect please flush your DNS cache and reattempt and you should be able to connect.
Posted Apr 16, 2025 - 14:07 PDT

Update

Zoom, Zoom Phone Soft Phones, and Poly Desk Phones are currently experiencing an outage.

We are investigating domain name resolution issues on the zoom.us domain that is affecting multiple services. Regular updates will be provided.

Time posted
Apr 16, 12:17 PDT
Components affected
Partial Outage    Zoom Contact Center - Global - Web Portal
Partial Outage    Zoom Meetings - Zoom Meetings
Partial Outage    Zoom Phone - Global - Web Portal (Admin)
Partial Outage    Zoom Website - Web Portal
Posted Apr 16, 2025 - 12:25 PDT

Update

We are continuing to investigate this issue.
Posted Apr 16, 2025 - 12:21 PDT

Investigating

Zoom is currently experiencing an outage. Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Apr 16, 2025 - 12:19 PDT
This incident affected: Voice Telephone System and Zoom.