Outage: AggieCloud: Accounts Management Application
Incident Report for UC Davis
Resolved
The service is functioning normally again
Posted Apr 10, 2024 - 13:48 PDT
Update
We are continuing to investigate this issue.
Posted Apr 10, 2024 - 13:47 PDT
Investigating
The Accounts Management Application for AggieCloud experiencing intermittent errors in the applications and staff are working to restore service

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Apr 10, 2024 - 13:47 PDT
This incident affected: AggieCloud: Account Management.