Data Center Network Maintenance

Incident Report for UC Davis

Resolved

Data Center Network Maintenance is complete.
Posted Aug 23, 2025 - 22:55 PDT

Investigating

The NOC and Data Center teams continue to upgrade the layer 2 distribution equipment at the Campus Data Center. Various services will have short downtimes during the maintenance window while they are migrated to new network gear. We expect the maintenance to be completed shortly.

The following services are be impacted:

Data Center File Services (Hither Netapp)
DNS 169.237.250.250
F5 load balancers
Backups
IAM backup server
NTP
vpn.ucdavis.edu

The operations phone will also be unavailable.
Posted Aug 23, 2025 - 16:05 PDT