MyInfoVault Outage

Incident Report for UC Davis

Resolved

The CAS configuration was updated, and the MIV server restarted. The CAS logins were working as expected.
Posted Jun 03, 2025 - 13:04 PDT

Investigating

We're currently experiencing an internal error affecting user logins for MyInfoVault.

Our team is actively investigating this issue. We apologize for the inconvenience and appreciate your patience while we resolve this.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jun 03, 2025 - 08:41 PDT
This incident affected: MyInfoVault.