myucdavis Degradation
Incident Report for UC Davis
Resolved
The myucdavis service has been stable since the 10:51am updates implemented on the service. If you or someone you support is having trouble accessing myucdavis please clear the web browser cache and cookies or contact IT Express at 530-754-4357.
Posted Dec 22, 2014 - 13:31 PST
Monitoring
myucdavis programmers have solved the issue with access and are monitoring the service.
Posted Dec 22, 2014 - 09:58 PST
Investigating
myucdavis is currently experiencing an issue where some customers are reporting being unable to access the site. Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Dec 22, 2014 - 09:06 PST
This incident affected: myUCDavis.