Campus Email Delivery (Office365 and DavisMail)
Incident Report for UC Davis
Resolved
After the removal of the bad virus definition from the campus email hygiene pool no additional reports of blocked messages have been received or observed.
Posted Apr 20, 2016 - 15:36 PDT
Identified
System administrators have identified an incorrect vendor-provided antivirus definition file that improperly tagged emails as infected and thus rejected the message. At approximately 11:00 AM that definition file was corrected and email should no longer be impacted as of about 11:33 AM. Emails where you have received a bounce message were not successfully delivered and will need to be sent again.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Apr 20, 2016 - 11:58 PDT
This incident affected: DavisMail, Email Routing, uConnect Exchange On-prem, and uConnect Office 365.