uInform IMAP migrator
Incident Report for UC Davis
Resolved
The IMAP Migrator is functioning normally again.

Administrators have corrected a problem with delegated access to Office365 mailboxes which was causing IMAP migrations to fail and falsely report as completed. Existing failed jobs should be resubmitted (rather than restarted) to ensure the correct delegate permissions are applied.
Posted Nov 16, 2015 - 17:00 PST
Investigating
The uInform IMAP Migration tool is not currently working. uConnect Administrators are investigating the issue. The issue seems to have started the evening of 11/12/15.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Nov 16, 2015 - 15:01 PST