Network Outage
Incident Report for UC Davis
Resolved
Data Center administrators reset a malfunctioning network device at Quest, restored network services.
Posted Jun 22, 2015 - 09:22 PDT
Monitoring
Data Center administrators reset a malfunctioning network device at Quest, thereby restoring network services. Most other Data Center services are now available and administrators are working to resolve the lingering issues.
Posted Jun 19, 2015 - 04:29 PDT
Investigating
The Data Center staff are investigating a network disruption which has impacted a multitude of Data Center VLANs.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jun 19, 2015 - 01:56 PDT
This incident affected: Network.