Voice Service Degradation - Multiple buildings
Incident Report for UC Davis
Resolved
This incident has been resolved.
Posted Feb 16, 2017 - 10:22 PST
Update
Work is still ongoing for the identified wet cable splices.
Posted Jan 30, 2017 - 09:11 PST
Identified
Multiple wet splices on a voice underground cable have been identified as causing issues to several buildings. Outside Plant has been working at multiple locations to remedy the situation. Repairs will continue into next week.

Buildings affected:
Thoreau
Emerson
Health & Wellness
Plant Biology
Life Sciences
Student Housing
Posted Jan 13, 2017 - 14:44 PST
This incident affected: Voice Telephone System.