Possible Voice Service Interruption - Multiple Buildings
Incident Report for UC Davis
Resolved
This has been resolved.
Posted Mar 12, 2015 - 10:14 PDT
Update
Work will resume Tuesday, Feb 17th with an estimated completion date of Friday, Feb 20th.
Posted Feb 13, 2015 - 14:39 PST
Monitoring
Repair work will be done on an underground cable that serves multiple buildings, beginning Feb 3rd, with an estimated completion date of Feb 13th. Intermittent static and loss of voice service is possible during this time. The following buildings may be affected:

Western Center for Agricultural Equipment
Veg Crops Storage
Temporary Building 012
Water Science & Engineering Field Building
Weather Station
Environmental Services Facility Headquarters
IT Equipment Shelter
Agricultural Practices Laboratory
Animal Husbandry Feed Shed
Headend Antenna Building 1
Agriculture Service Office
Agriculture Service Shed E
Agriculture Service Shop
Pesticide Storage Facility
Temporary Building 019
Temporary Building 001
Temporary Building 022
Agronomy Field Laboratory
USDA Rice Research
Agronomy Seed Facility
Agronomy Field Building
CEPRAP Headhouse & Greenhouse
Veg Crops Field Headqtrs A
Veg Crops Field Headqtrs B
Veg Crops Field Headqtrs C
Head House 051
Animal Physiology Chronic Acceleration Research Unit
Chronic Accelation Research Unit Modular Ofc
Bee Biology
Head House 004
Head House 2&3
Antique Mechanics Trailer
Swine Teaching and Research Facility
IT-ENV CNTRL 2 UCDNET2
Animal Husbandry Feed Mill
Animal Husbandry Shop
FPS Facility (Main Lab & Office)
Hangar
Animal Husbandry Hopkins Barn
Hangar Private #3
Poultry Headquarters
Aquatic Biology & Environmental Science Bldg
Zoology Field Building
Aquaculture Facility Shelter #4
Aquaculture Facility Shelter #5
Geotechnical Modeling Facility
Water Science & Engineering Drain L2
Water Science & Engineering Hydrolic L2
Aquatic Weed Greenhouse #2
Aquatic Weed Laboratory
Aquatic Weed Headhouse
DANR Service Building
Poultry House X
Medical Pathology Trailer
Primate Butler Building Animal
IET Communications Resources
Materiel Management Office
ATIRC Office Trailer 1
Advanced Transportation Infrastructure Research Center
Germplasm Laboratory
Viticulture Relocation B
Viticulture Relocation A
Pomology Field House B
Posted Feb 02, 2015 - 11:08 PST