Computing Accounts updates Outage
Incident Report for UC Davis
Resolved
Supporting services have been resynchronized and queue actions have been processed.
Posted Apr 25, 2016 - 15:07 PDT
Identified
Updates on the computing accounts web page are currently being queued for processing. This includes new account creations and passphrase resets. All queued requests will be processed as soon as supporting services can be resynchronized.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Apr 25, 2016 - 14:52 PDT
This incident affected: Computing Accounts.