CAS Degradation
Incident Report for UC Davis
Resolved
System administrator have returned CAS to normal operating levels. They will continue to monitor the service. If you experience any issues with CAS authentication please call IT Express at 530-754-4357.
Posted Apr 28, 2016 - 14:05 PDT
Monitoring
CAS servers were experiencing high load. System administrators have restored services and will continue to monitor CAS for further issues.
Posted Apr 26, 2016 - 17:13 PDT
Update
System Administrators are aware and investigating CAS authentication issues.
Posted Apr 26, 2016 - 15:40 PDT
Investigating
SmartSite is currently experiencing degraded service. Staff are investigating the issue.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Apr 26, 2016 - 14:39 PDT
This incident affected: CAS, DavisMail, myUCDavis, ServiceNow, and uConnect Office 365.