Network Outage: William R. Pritchard Veterinary Medical Teaching Hospital basement IDF
Incident Report for UC Davis
Resolved
The switch is back online.
Posted May 28, 2015 - 15:25 PDT
Update
The water damage was more extensive than previously anticipated. Technicians are onsite actively replacing damaged equipment & making new terminations. Expected recovery will be delayed slightly from original noon estimate.
Posted May 28, 2015 - 11:48 PDT
Monitoring
Impact:
Room 113 experienced flooding affecting the network IDF switch & UPS.

Locations Affected:
Pritchard Room 113

VLANs:
DEAN-VETMED-1-FW
HVAC-2-FW
O&M:UTILITIES-1
VH-ADMIN-1-DMZ
VH-ADMIN-1-FW
VH-ADMIN-2-FW
VH-ADMIN-4
VH-SANS-1-NR

Status:
The switch has been powered off & will be brought back online by 12:00 noon.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted May 28, 2015 - 09:20 PDT
This incident affected: Network.