Cable TV Outage: Certain Digital TV Channels are down
Incident Report for UC Davis
Resolved
NOC staff have resolved issue.
Posted Dec 17, 2014 - 14:48 PST
Identified
Impact:
Certain Digital TV Channels are not being broadcast from the headend.

Locations Affected:
Campus TV Subscribers.

Status:
The problem has been identified. NOC staff are working towards a resolution.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Dec 17, 2014 - 14:06 PST
This incident affected: Cable TV.