SmartSite Partial Outage
Incident Report for UC Davis
Resolved
The firewall change that caused messages sent via SmartSite to be incorrectly flagged as spam has been rolled back. Mail from SmartSite should now be processing normally.
Posted Sep 25, 2014 - 16:06 PDT
Investigating
Some email sent from SmartSite is being marked as spam. SmartSite administrators have been notified and are investigating.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Sep 25, 2014 - 12:27 PDT