Network Degradation: Intermittent WiFi issues
Incident Report for UC Davis
Resolved
The cluster has remained stable and the issue is considered resolved.
Posted Apr 29, 2024 - 09:14 PDT
Investigating
From approximately 11:30 AM until noon today, there was a cluster peering error on the wireless network controllers.

The issue self-resolved once the cluster stabilized. Intermittent WiFi issues could have occurred during this event.

The NOC is investigating the root cause and is committed to providing wireless network stability.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Apr 23, 2024 - 14:49 PDT
This incident affected: Wireless.