uConnect Office 365 Exchange service degradation
Incident Report for UC Davis
Resolved
This issue has been resolved. The root cause was due to an update to proxy authentication. Microsoft engineers deployed a patch to correct the issue that affected users who may have been unable to connect to the Exchange Online service when using the Outlook client, Outlook Web App (OWA) or Exchange Web Services (EWS),
Posted Jan 15, 2015 - 12:41 PST
Investigating
uConnect administrators are investigating a new round of authentication issues resulting in repeated logon prompts.
Posted Dec 17, 2014 - 09:02 PST
Monitoring
Beginning December 9th and continuing into today, Microsoft reports that some clients may experience authentication issues resulting in repeated logon prompts and/or slow mail client performance for some users.

From Microsoft support:

“User Experience: Affected users may have been unable to connect to the Exchange Online service when using the Outlook client, Outlook Web App (OWA) or Exchange Web Services (EWS). As a workaround, users may have been able to connect using Exchange ActiveSync (EAS) (e.g., the Windows Mail app or mobile devices).”

uConnect administrators have received few reports of user issues but are continuing to monitor the impact on the campus user population. Updates on the service degradation will be provided as they are received from Microsoft Support.

Services affected:
Office 365 Exchange MAPI
Office 365 EWS
Office 365 ActiveSync

Clients affected:
Desktop mail clients (all versions)
mobile device clients (all versions)

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Dec 12, 2014 - 13:52 PST
This incident affected: uConnect Office 365.