Mothra and Rice Production Database degraded performance
Incident Report for UC Davis
Resolved
System administrators have deployed a fix to resolve the database issues.
Posted Sep 14, 2015 - 13:20 PDT
Investigating
The Mothra and Rice production database servers are under high load. As a result, services dependent upon either Mothra or Rice may be experiencing degraded performance.

System administrators are aware of the cause and are monitoring the situation.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 31, 2015 - 10:38 PDT