Partial Outage: Banner
Incident Report for UC Davis
Resolved
System administrators have restarted the server hosting the secure login page and functionality has been restored. As this outage only affected the login page, the Banner service and customer who were already using the tool were not disrupted.
Posted May 11, 2016 - 11:26 PDT
Investigating
The Banner Secure Login page is currently experiencing an outage. Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted May 11, 2016 - 11:06 PDT
This incident affected: Banner.