DaFIS Degradation
Incident Report for UC Davis
Resolved
Maintenance on the DaFIS-R1 Server has been completed.
Posted Jan 27, 2015 - 16:12 PST
Update
The hard drive is expected to be replaced Tuesday Jan 27.
Posted Jan 26, 2015 - 07:08 PST
Identified
Starting around 16:45 Friday, a hard drive triggered a fault notice on the DaFIS-R1 Server. A reboot was attempted but the DaFIS-R1 Server will not come back up on its own. Maintenance on the drive is expected to continue throughout the weekend (48-72 hours).
Posted Jan 23, 2015 - 21:26 PST