uConnect Degradation
Incident Report for UC Davis
Resolved
uConnect administrators have identified and resolved the root cause of the mail delivery delays that occurred on Thursday (6/23) and Friday (6/24) last week. Office 365 / uConnect Exchange mail routing queues are now healthy and all mail is being delivered on time.
Posted Jun 27, 2016 - 14:05 PDT
Update
At approximately 10am on 6/24 uConnect received reports of additional mail delays. Administrators have responded by allocating additional mail queue server resources. As of 10:15am all mail queues are back to normal and incoming messages are being delivered on time. Administrators will continue to actively monitor mail delivery to Office 365 and uConnect Exchange users.
Posted Jun 24, 2016 - 10:31 PDT
Monitoring
uConnect has identified and resolved the incoming mail routing delays. All mail queues are normal at this time and mail is being delivered on time. Administrators are actively monitoring the situation to ensure the service remains stable.
Posted Jun 23, 2016 - 14:19 PDT
Investigating
uConnect has identified a problem with its mail routing infrastructure. Incoming mail from outside uConnect Is being delayed on average 20 minutes. Internal mail within Office 365 is delivering normally. Administrators are looking into a resolution.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jun 23, 2016 - 13:10 PDT
This incident affected: uConnect Exchange On-prem and uConnect Office 365.