CAS Degradation
Incident Report for UC Davis
Resolved
System administrators have restored CAS functionality. Impacted users should restart their browser if they encounter issues authenticating through CAS.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted May 30, 2016 - 12:25 PDT
Monitoring
System administrators have identified the CAS server that was causing authentication issues and removed it from the pool. Service should be restored. Refresh your browser if you are still having issues logging in. System administrators will continue to monitor the service.
Posted May 29, 2016 - 23:14 PDT
Investigating
Investigating - Users are reporting Intermittent errors when attemtping to login to services that rely on CAS for authentication. System administrators are investigating the issue.

Affected Services:
* MyUCDavis
* MyUCDavis Employee
* Banner
* Box
* KFS
* MyAdmissions
* MyInfoVault
* MyTravel
* SmartSite
* Sympa mailing list management and archives
* DavisMail
* ServiceNow
* TRS
* Federated applications, such as the UC Learning Center (U-Learn)
Posted May 29, 2016 - 21:34 PDT
This incident affected: CAS.