Degradation: Outlook for Mac 2016 - Office 365
Incident Report for UC Davis
Resolved
Administrators updated the www.ucdavis.edu certificate to include ucdavis.edu so that autodiscover for Outlook clients will work as expected.
Posted Jan 25, 2016 - 14:21 PST
Identified
Due to a recent change with the InCommon certificate on www.ucdavis.edu, users on Outlook for Mac 2016 are receiving a certificate validation error. System administrators are aware of the issue and are working on a resolution.

Users can accept the certificate and the connection should complete.

Affected Services:

Outlook for Mac 2016 users on Office 365

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jan 20, 2016 - 14:53 PST
This incident affected: uConnect Office 365.