Office365 IMAP Outage
Incident Report for UC Davis
Resolved
Microsoft has resolved the issue on their end and IMAP access to mailboxes should be restored.

If you continue to have issues, please contact IT Express at (530) 754-4357.
Posted Jan 26, 2016 - 11:04 PST
Identified
The Office365 IMAP service is currently experiencing an outage. Microsoft has identified the issue and is investigating a solution.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jan 22, 2016 - 16:43 PST
This incident affected: uConnect Office 365.