Network Outage: UC Davis Power Outage
Incident Report for UC Davis
Resolved
All campus buildings have had power restored. Utilities is investigating the outage to determine a root cause.
Posted Jan 22, 2016 - 21:28 PST
Update
Facilities has resolved the power outage and is in the process of restoring power to individual buildings.
Posted Jan 22, 2016 - 20:50 PST
Identified
Impact:
There is a widespread electrical power outage affecting UC Davis.

Locations Affected:
Areas 2, 4, 6, 7, 8. A large portion of the campus is experiencing a power outage.

Status:
Facilities is aware and working on it.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jan 22, 2016 - 16:22 PST
This incident affected: Network.