uConnect Office365 Degradation
Incident Report for UC Davis
Resolved
End Time: Monday, July 18, 2016, at 4:30 PM UTC

Microsoft is analyzing performance data and trends on the affected systems to help prevent this problem from happening again. They'll publish a post-incident report within five business days.
Posted Jul 18, 2016 - 14:07 PDT
Monitoring
Restoring service - Jul 18, 2016 8:55 AM

Current Status: We've determined that a networking device in one of our datacenters experienced a failure that impacted Exchange Online service availability. Our automated recovery system shifted traffic to alternate infrastructure and restarted the impacted device to restore service health. We're re-balancing the affected mailbox databases and are monitoring the affected systems as they recover to ensure that there are no remaining issues.

User Impact: Users may be unable to connect to the Exchange Online service when using multiple protocols including Outlook, Outlook on the web, Exchange ActiveSync (EAS), and Exchange Web Services (EWS).

Scope of Impact: A few customers have reported this issue, and our analysis indicates that this issue could potentially affect any of your users intermittently if they are routed through the affected infrastructure.

Start Time: Monday, July 18, 2016, at 2:30 PM UTC

Preliminary Root Cause: A networking device in one of our datacenters experienced a failure that impacted Exchange Online service availability.
Posted Jul 18, 2016 - 09:50 PDT
Update
Microsoft is reporting the following degradation this morning:

“Investigating - Jul 18, 2016 8:15 AM

We're investigating an issue in which some users may be unable to access or use Exchange Online services or features. We'll provide an update shortly.”
Posted Jul 18, 2016 - 08:27 PDT
Investigating
uConnect Office365 is currently experiencing a degradation. Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jul 18, 2016 - 08:17 PDT
This incident affected: uConnect Office 365.