Radio Service (800 MHz) Degradation
Incident Report for UC Davis
Resolved
Maintenance on the 800MHz radio system was successfully completed 9/8/16 at 7:00 pm. Thank you for your patience during the system degradation and maintenance periods.
Posted Sep 09, 2016 - 08:12 PDT
Update
The maintenance vendor for our 800MHz trunked radio system will be performing necessary repairs to our system Thursday, September 8th from 6:00 pm to 11:00 pm. During this window, radio users may experience brief periods of status tones, failsoft, or out-of-range messages. During failsoft, the radios will continue to function, but users will see a failsoft message in the display, a soft beep every 10 seconds, and may hear traffic from other departments. Please keep radio traffic to a minimum if possible.
Posted Sep 07, 2016 - 12:34 PDT
Update
The vendor repairs were unsuccessful last night. The maintenance vendor remains engaged and repair work to the system is currently ongoing.
Posted Aug 25, 2016 - 10:05 PDT
Update
The maintenance vendor for our 800MHz trunked radio system will be performing necessary repairs to our system Wednesday, August 24th beginning at 6:00pm and continuing throughout the night until completed. During this window, radio users may experience brief periods of status tones, failsoft, or out-of-range messages. During failsoft, the radios will continue to function, but users will see a failsoft message in the display, a soft beep every 10 seconds, and may hear traffic from other departments. Please keep radio traffic to a minimum if possible.
Posted Aug 23, 2016 - 15:06 PDT
Monitoring
In an effort to restore service, technicians are currently backing up the system and starting early tomorrow morning will be loading code into system. These efforts will not be service impacting.
Posted Aug 22, 2016 - 16:24 PDT
Identified
The 800 MHz radio is currently experiencing a lack of redundancy as well as a reduction in capacity.
Posted Aug 19, 2016 - 16:37 PDT
This incident affected: Radio Service (800MHz).