Office 365 via Outlook client Degradation
Incident Report for UC Davis
Resolved
Microsoft Engineers have resolved this issue and the services are restored.
Posted Jul 28, 2015 - 15:39 PDT
Monitoring
The 365 log in problem seems to have been corrected by Microsoft for most users. If users continue to have problems, please contact uconnect-help@ucdavis.edu and we will re-open the ticket we have on this incident.

uConnect admins will continue to monitor the situation.

Thanks,
uConnect Admins
Posted Jul 27, 2015 - 11:52 PDT
Identified
Current Status: Microsoft Engineers have determined that the degraded portion of infrastructure is experiencing higher-than-normal CPU usage. The investigation is currently focused on isolating the processes that are consuming excessive resources so that corrective action can be taken.

User Experience: Affected users may be intermittently unable to connect to the Exchange Online service when using multiple protocols including Outlook, Outlook Web App (OWA), Exchange ActiveSync (EAS), and Exchange Web Services (EWS). As a workaround, users may be able to re-attempt any failed connections due to the intermittent nature of impact.

Customer Impact: A higher than average number of customers are reporting this issue. Analysis indicates that customers will likely have some users experiencing this issue.
Posted Jul 27, 2015 - 09:45 PDT
Investigating
Users are reporting issues connecting to Office 365 via the Outlook client. uConnect administrators are opening a ticket with Microsoft so they can investigate the issue. Departmental administrators have said 365.ucdavis.edu does work to connect using the web client.

If users are having issues connecting via the Outlook client, please have them try using 365.ucdavis.edu.
Posted Jul 27, 2015 - 09:30 PDT
This incident affected: uConnect Office 365.