Smartsite Degradation
Incident Report for UC Davis
Resolved
SmartSite administrators have resolved this issue. All systems should be receiving updates from SmartSite as normal.
Posted Dec 02, 2015 - 08:43 PST
Identified
Systems that retrieve data from SmartSite will not have access to updates until late Monday.

This includes AggieFeed announcements from SmartSite and rosters sent to UC Online.

Updates will return to service late Monday and there should be no impact after that.
Posted Nov 28, 2015 - 09:55 PST