IDF network switch outage in several buildings following campus power outage
Incident Report for UC Davis
Resolved
The remaining network outages have been resolved.
Posted Jan 25, 2016 - 11:51 PST
Identified
After the power outage the following switches did not return to service.

11714 chilled water equipment building
12085 Ag Field Station
11747 Rec Lodge
12106 Wickson

The NOC is working on the issue, but these will likely not be resolved until Monday as most are in alarmed locations. If these services need to be restored immediately, please contact Data Center operations at 752-1566.
Posted Jan 22, 2016 - 21:54 PST
This incident affected: Network.