Network Degradation due to VM
Incident Report for UC Davis
Resolved
Data Center network administrators identified the VM system that was causing the problem, and removed it from the network.
Posted May 29, 2015 - 09:43 PDT
Identified
Administrators have identified the issue as a VM that was saturating the network. They are working on a fix.
Posted May 29, 2015 - 08:22 PDT
Investigating
Network issues have been reported. Staff are investigating the issue.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted May 29, 2015 - 08:03 PDT
This incident affected: Network.