Emergency Maintenance: Campus Home Site
Incident Report for UC Davis
Resolved
This incident has been resolved.
Posted 22 days ago. Aug 29, 2017 - 23:20 PDT
Investigating
Schedule: Tuesday, August 29, 10:00-10:30pm
Purpose: Fix banner images and titles on landing pages.
Impact: No downtime is expected.
Posted 22 days ago. Aug 29, 2017 - 19:46 PDT
This incident affected: UC Davis Home Site.