Campus Voice Network Degradation
Incident Report for UC Davis
Resolved
The repair has been completed and all subscribers are back in service.
Posted 7 days ago. Jun 17, 2017 - 19:17 PDT
Identified
Approximately 450 voice lines are out of service. Defective voice switch hardware has been identified and NOC personnel are working on a repair at this time.
Posted 7 days ago. Jun 17, 2017 - 16:19 PDT
This incident affected: Voice Telephone System.