SmartSite Degradation
Incident Report for UC Davis
Resolved
The SmartSite service degradation has been resolved. The system’s databases were impacted this morning and have returned to normal levels.
Posted Oct 06, 2014 - 14:55 PDT
Investigating
Some SmartSite users are reporting slow response times and degraded performance. SmartSite administrators have been notified and are investigating.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Oct 06, 2014 - 09:47 PDT