Network Outage: Campus Wireless
Incident Report for UC Davis
Resolved
The routing issue has been resolved. Any further complications should be directed toward IT Express.
Posted May 25, 2016 - 18:12 PDT
Update
The outage persists affecting reachability of some on & off campus sites. NOC staff are continuing to work towards a resolution
Posted May 25, 2016 - 16:34 PDT
Monitoring
Most of the outage has been restored. NOC is continuing to monitor.
Posted May 25, 2016 - 12:48 PDT
Investigating
Impact:
Campus wireless is experiencing an outage.
Locations Affected:
Campus wireless.
Status:
NOC staff are investigating.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted May 25, 2016 - 12:19 PDT
This incident affected: Wireless.