Enhanced Voice Mail (EVM) email deliveries and notifications delayed.
Incident Report for UC Davis
Resolved
The server processes were restarted and EVM is now functioning normally.
Posted Mar 04, 2015 - 08:57 PST
Investigating
The delivery of EVM voice mails and notifications is delayed. NOC and Date Center personnel are investigating.
Actual voice mail is not affected. Users are encouraged to login to their accounts manually to retrieve their
voice mails until further notice.
Posted Mar 04, 2015 - 07:53 PST