UC Davis Authentication Outage
Incident Report for UC Davis
Resolved
Unanticipated incompatibilities with a new SHA-2 SSL certificate, resolved by rolling back to an older one.
Posted Apr 25, 2016 - 12:18 PDT
Investigating
We are currently experiencing problems with Authentication. System administrators are investigating the issue and working to correct the problem ASAP.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Apr 25, 2016 - 10:54 PDT
This incident affected: Box, CAS, Computing Accounts, DavisMail, Email Lists, Kerberos, LDAP, myUCDavis, ServiceNow, Shibboleth, TRS, and Wireless.