Network Outage: Tahoe Environmental Research Center
Incident Report for UC Davis
Resolved
workaround has been established to client's satisfaction
Posted May 11, 2015 - 14:48 PDT
Monitoring
Impact:
The Tahoe Environmental Research Center network is unable to make anything beyond local connections.

Locations Affected:
Tahoe Environmental Research Center.

VLANs:
TERC-1-FW
TERC-1-DMZ

Status:
The Juniper router previously providing service has a system board that is dead.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Apr 20, 2015 - 15:16 PDT
This incident affected: Network.