Skype for Business Dial-in Outage
Incident Report for UC Davis
Resolved
Administrators have discovered the issue with the Skype/Lync dial in conference number and have corrected the issue. All dial in conference’s are now working. Thank you for your patience.
Posted Nov 16, 2015 - 14:59 PST
Investigating
The Skype for Business dial-in numbers are currently experiencing an outage. Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Nov 12, 2015 - 14:08 PST