Intermittent Dropped Calls and No Dial Tone on the Voice Network
Incident Report for UC Davis
Resolved
No further problems have been reported since the issue was identified and corrected.
Posted Sep 30, 2016 - 08:26 PDT
Monitoring
It is believed that the problem has been identified and corrected. This will remain open until further notice, to ensure no further issues are experienced.
Posted Sep 20, 2016 - 15:27 PDT
Update
Voice Engineers are continuing efforts with the system vendor to isolate the source of dropped calls on automated attendant and voicemail calls, and an issue with automated attendant calls not routing to the correct mailbox menu.
Posted Sep 20, 2016 - 10:38 PDT
Update
Voice Engineers are continuing efforts with the system vendor to isolate the source of dropped calls on automated attendant and voicemail calls.
Posted Sep 12, 2016 - 13:09 PDT
Identified
Voice Switch Engineers are currently working on back-up equipment to determine the cause of dropped calls and instances of no dial tone on the telephone system.
Posted Sep 06, 2016 - 14:10 PDT
This incident affected: Voicemail and Voice Telephone System.