SIS web page Outage
Incident Report for UC Davis
Resolved
System administrators have restored access to sis.ucdavis.edu.
Posted Jan 11, 2017 - 16:43 PST
Monitoring
System administrators have restored access to sis.ucdaivs.edu and are monitoring the service.
Posted Jan 11, 2017 - 13:20 PST
Investigating
Customers attempting to access sis.ucdavis.edu are receiving a bad gateway error on an intermittent basis. Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jan 11, 2017 - 12:56 PST
This incident affected: Banner.