ServiceNow Degradation
Incident Report for UC Davis
Resolved
ServiceNow engineers have resolved the issue and the ServiceNow List views are functioning as normal.
Posted Aug 17, 2016 - 10:55 PDT
Monitoring
Update: ServiceNow List views have been restored as of Saturday, and have not reverted. ServiceNow engineers are working to determine a root cause of the issue. We will continue to monitor the behavior of the service at this time.
Posted Aug 15, 2016 - 11:48 PDT
Identified
ServiceNow engineers have identified the source of the issue, and are working toward a solution. At this time, default table list view layouts may continue to behave unexpectedly while the service is being restored. Ticket data has not been affected.
Posted Aug 12, 2016 - 16:28 PDT
Investigating
IT Service Management has received additional reports of modified list views associated with the degradation reported this morning. The customer-facing ServiceHub “My Help Status” view issue has been resolved. As a work-around solution, ServiceNow Users can modify the list view to return the view to the preferred order. Initial research indicates customized views are not impacted. ServiceNow is working with IET on the issue.

Affected Services:

ServiceNow
----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 12, 2016 - 11:34 PDT
This incident affected: ServiceNow.