SmartSite Outage
Incident Report for UC Davis
Resolved
The Campus-Hosted SmartSite, faculty-smartsite.ucdavis.edu, continues to be stable. At this time IET is resolving the issue. If you continue to have issues accessing the Campus-Hosted SmartSite, please contact IT Express.
Posted Jun 16, 2016 - 12:51 PDT
Monitoring
Access to the Campus-Hosted SmartSite, faculty-smartsite.ucdavis.edu, has been restored. The SmartSite team continues to monitor the service.
Posted Jun 16, 2016 - 08:50 PDT
Investigating
The Campus-Hosted SmartSite, faculty-smartsite.ucdavis.edu, is currently experiencing an outage. Staff are working to resolve the issue.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jun 16, 2016 - 07:31 PDT