Office 365 Degradation
Incident Report for UC Davis
Resolved
We have received confirmation that the issue is completely resolved from MS support engineers.
Posted Jul 02, 2015 - 11:52 PDT
Monitoring
Microsoft engineers have identified and resolved the cause of the degradation. They are continuing to monitor to ensure service health.
Posted Jul 01, 2015 - 19:25 PDT
Update
Current Status: Engineers redirected traffic to alternate capacity, which resulted in a partial restoration of service. In addition, network engineers introduced additional network capacity to increase service availability. Network engineers are repairing the affected infrastructure to address the underlying cause.

User Experience: Affected users are unable to connect to the Exchange Online service when using multiple protocols including Outlook, Outlook Web App (OWA), Exchange ActiveSync (EAS), and Exchange Web Services (EWS). Additionally, affected users are unable to receive email messages.

Customer Impact: A higher than average number of customers are reporting this issue. Analysis indicates that customers will likely have some users experiencing this issue. The event is affecting approximately five percent of users.
Posted Jul 01, 2015 - 15:30 PDT
Identified
Microsoft has found a new issue with their service, incident EX25544:
"Current Status: The investigation determined that a high-level portion of the network infrastructure became degraded, which is causing an interruption to Exchange Online connectivity. Engineers are redirecting traffic to alternate capacity in an effort to remediate impact.

User Experience: Affected users are unable to connect to the Exchange Online service when using multiple protocols including Outlook, Outlook Web App (OWA), Exchange ActiveSync (EAS), and Exchange Web Services (EWS). Additionally, affected users are unable to receive email messages.

Customer Impact: A higher than average number of customers are reporting this issue. Analysis indicates that customers will likely have some users experiencing this issue. The event is affecting approximately five percent of users."
Posted Jul 01, 2015 - 14:35 PDT
Monitoring
Current Status: Engineers are continuing to perform network and service health validation to ensure that the service is healthy and will continue to function as expected.

User Experience: Affected users are unable to connect to the Exchange Online service when using multiple protocols including Outlook, Outlook Web App (OWA), Exchange ActiveSync (EAS), and Exchange Web Services (EWS). Additionally, affected users are unable to send or receive email messages.

Customer Impact: A few customers are reporting that they are experiencing this issue. A limited subset of users are affected by this issue. Additionally, impact may be intermittent as the majority of service requests will complete successfully.
Posted Jul 01, 2015 - 07:28 PDT
Update
Current Status: Engineers continue to connect the service to an alternate network capacity in an effort to restore service completely. In parallel, network engineers are repairing the connectivity issue to address the underlying cause.

User Experience: Affected users are unable to connect to the Exchange Online service when using multiple protocols including Outlook, Outlook Web App (OWA), Exchange ActiveSync (EAS), and Exchange Web Services (EWS). Additionally, affected users are unable to send or receive email messages.

Customer Impact: A few customers are reporting that they are experiencing this issue.
Posted Jun 30, 2015 - 13:16 PDT
Identified
From Microsoft Exchange Online:
Current Status: The investigation determined that a dependent third-party network experienced an interruption to connectivity, which caused impact to the Exchange Online mailbox infrastructure. By design, an automated recovery feature connected service to an alternate mailbox capacity to remediate impact. Connecting the service to an alternate mailbox capacity resulted in a partial restoration of service. Engineers are connecting the service to an alternate network capacity in an effort to restore service completely.

User Experience: Affected users are unable to connect to the Exchange Online service when using multiple protocols including Outlook, Outlook Web App (OWA), Exchange ActiveSync (EAS), and Exchange Web Services (EWS).

Customer Impact: A few customers are reporting that they are experiencing this issue.
Posted Jun 30, 2015 - 10:56 PDT
Investigating
Microsoft Exchange Status has reported the following:
"Engineers are investigating an issue in which some customers may be experiencing problems accessing or using Exchange Online services or features. This event is actively being investigated. More information will be provided shortly"
Posted Jun 30, 2015 - 09:01 PDT
This incident affected: uConnect Office 365.