Resolved: Office365 Mailboxes
Incident Report for UC Davis
Resolved
uConnect system administrators discovered 206 user mailboxes were incorrectly provisioned in Office365. The issue has been resolved as of 1:30 PM today, and system administrators are working with end users and technical staff to migrate email messages from Office365 to the appropriate email services.
Posted Jul 28, 2015 - 18:46 PDT
This incident affected: Email Routing.