ServiceNow Degradation
Incident Report for UC Davis
Resolved
As of 10:00am today ServiceNow is correctly routing emails. System administrators have tested the current corrections and have verified the issue is resolved.
Posted Nov 19, 2015 - 10:43 PST
Identified
ServiceNow experienced a degradation starting at 9:00pm yesterday, November 18th. Emails meant for some groups are being routed incorrectly. Staff have identified and are working to resolve the issue. Any emails not routed correctly are currently being processed and sent to the correct groups.




----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Nov 19, 2015 - 10:07 PST
This incident affected: ServiceNow.